Esee Forum 2 Step Verification feature help

Discussion in 'Forum Technical Issues' started by Bushman5, Feb 7, 2018.

  1. Bushman5

    Bushman5 Member

    Messages:
    10,783
    Likes Received:
    21,971
    Gender:
    Male
    Location:
    west
    Ok trying to lock down my forum and web security and all my devices (due to recent issues from a former coworker).

    My Google Account has Two Step Authentication set up and activated. Both my home mainframe server and my Android cell are hardened and encrypted, and are the only two devices trusted by my Google Account.

    Both devices have a VPN set up with variable IP changer and location spoofing. All file folders, documents and pictures are SHA-256 bit encrypted, as well they get encrypted again when I compress them and zip them and send them to Google Drive. My data stream up/down from my local provider is encrypted

    I have Google Authenticator App set up on my Android cell.

    on the Esee forum here I have Two Step Verification set up........I entered the Esee forum provided KEY into the Google Authentication app, (recommended by the forum software), which generated a 6 digit code (### ###). I entered that code into the right spot and i constantly get this message popping up:

    "
    The following error occurred:
    The two-step verification value could not be confirmed. Please try again."

    i've tried it both with the VPN on, and with the VPN OFF.....no difference. Still get the above error message. Unable to use the forum Two Step Verification feature.

    any thoughts from the Mods?
     
    Last edited: Feb 7, 2018
  2. Strigidae

    Strigidae Moderator Staff Member

    Messages:
    9,259
    Likes Received:
    11,738
    Gender:
    Male
    Location:
    United States
    Im no tech guy but all that layering may be the issue. As before, it was causing issue with the software. If any of the mods/admin have more info theyll pop in.
     
  3. Bcamos

    Bcamos Member

    Messages:
    2,446
    Likes Received:
    4,899
    Gender:
    Male
    Location:
    Tejas
    How are you encrypting all traffic that leaves your local network and goes to the open internet? That would imply that there's something decrypting it on the receiving end.
     
  4. Bushman5

    Bushman5 Member

    Messages:
    10,783
    Likes Received:
    21,971
    Gender:
    Male
    Location:
    west
    according to Telus, all traffic from the home router, is encrypted automatically before it routes thru their end. What the tech told me was the fiber optic network is encrypted during transmission from my house, to their routers/servers/database etc, then it goes to the rest of the world. The encryption on my end is simply individual file encryption, then entire folder encryption. I honestly don;t know how Telus ensures secure data transfer, unless the fiber optic is setup like a VPN Tunnel....

    I have zero issues with the same forum software on another forum (4x4 forum). Same computer/cell, same set up, but the on that forum the two step verification works .
     
  5. Bushman5

    Bushman5 Member

    Messages:
    10,783
    Likes Received:
    21,971
    Gender:
    Male
    Location:
    west
    update:

    got the two step verification to work, BUT only with the code sent to my email. Both AUTHY and GOOGLE AUTHENTICATOR (both Apps recommend by the forum software) simply did not work. (I tried with the VPN off, with the VPN on, did not work)

    With my VPN on, i can get a code sent during login to my email, no problem.

    the Apps just did not work.....maybe a forum software update might be needed to run those 2 apps?
     

Share This Page